Vulnerabilità: CVE-2007-1164

Molteplici vulnerabilità PHP file remoto di inclusione in DBImageGallery 1.2.2 consentire ad aggressori remoti di eseguire codice PHP arbitrario tramite un URL nel parametro donsimg_base_path a (1) attributes.php, (2) images.php, o (3) scan.php in admin /; o (4) attributes.php, (5) db_utils.php, (6) images.php, (7) utils.php, oppure (8) values.php in include /.


http://www.securityfocus.com/bid/22657
http://www.securityfocus.com/archive/1/461741/100/0/threaded
http://www.securityfocus.com/archive/1/462142/100/0/threaded
https://www.exploit-db.com/exploits/3353
http://osvdb.org/34937
http://osvdb.org/34938
http://osvdb.org/34939
http://osvdb.org/34940
http://osvdb.org/34941
http://osvdb.org/34942
http://osvdb.org/34943
http://osvdb.org/34944
http://www.vupen.com/english/advisories/2007/0692
https://exchange.xforce.ibmcloud.com/vulnerabilities/32612
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1164


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi