Vulnerabilità: CVE-2007-1408

Vulnerabilità multiple in (1) bank.php, (2) landfill.php, (3) outposts.php, (4) tribes.php, (5) house.php, (6) tribearmor.php, (7) tribeastral. php, (8) tribeware.php, e (9) comprende / head.php in Bartek Jasicki Vallheru prima 1.3 beta ha sconosciuti vettori di impatto e di attacco remoto, probabilmente correlate a valori interi grandi contenenti più di 15 cifre. NOTA: il rapporto fornitore originale è per integer overflow, ma questo è probabilmente un uso non corretto del termine.


http://sourceforge.net/forum/forum.php?forum_id=672237
http://sourceforge.net/project/shownotes.php?release_id=491871&group_id=118350
http://vallheru.svn.sourceforge.net/viewvc/vallheru/vallheru2/bank.php?r1=910&r2=918
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1408


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi