Vulnerabilità: CVE-2007-1413

Buffer overflow nella funzione snmpget nell’estensione SNMP in PHP 5.2.3 e precedenti, inclusi PHP 4.4.6 e PHP probabilmente altre 4 versioni, consente agli aggressori dipendenti dal contesto di eseguire codice arbitrario attraverso un lungo valore nel terzo argomento (oggetto id ).


http://www.securityfocus.com/bid/22893
https://www.exploit-db.com/exploits/3439
https://www.exploit-db.com/exploits/4204
http://retrogod.altervista.org/php_446_snmpget_local_bof.html
http://secunia.com/advisories/24440
https://exchange.xforce.ibmcloud.com/vulnerabilities/35517
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1413


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi