Vulnerabilità: CVE-2007-2024

Imprendibile vulnerabilità upload di file nella funzione di caricamento (lib / plugin / upload.php) in PhpWiki 1.3.x consente agli aggressori remoti di caricare file PHP arbitrari con un (1) php3, (2) PHP4, o (3) estensione PHP5.


http://www.securityfocus.com/archive/1/465489/100/0/threaded
http://www.securityfocus.com/archive/1/465550/100/0/threaded
http://www.securityfocus.com/archive/1/465514/100/0/threaded
http://www.kb.cert.org/vuls/id/914793
http://www.debian.org/security/2007/dsa-1371
http://www.gentoo.org/security/en/glsa/glsa-200705-16.xml
http://www.nabble.com/Fwd%3A-Critical-phpwiki-c99shell-exploit-t3571197.html
http://secunia.com/advisories/24888
http://secunia.com/advisories/25307
http://secunia.com/advisories/26784
http://www.vupen.com/english/advisories/2007/1400
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-2024


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi