Vulnerabilità: CVE-2007-2664

PHP file remoto vulnerabilità inclusione nel comprende / common.php in YAAP 1.5 e precedenti consente agli aggressori remoti di eseguire codice PHP arbitrario tramite un URL nel parametro root_path, forse in relazione alla funzione __autoload.


https://www.exploit-db.com/exploits/3908
http://osvdb.org/36060
http://secunia.com/advisories/25254
http://www.vupen.com/english/advisories/2007/1797
https://exchange.xforce.ibmcloud.com/vulnerabilities/34264
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-2664


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi