Vulnerabilità: CVE-2007-2941

Molteplici vulnerabilità PHP file remoto di inclusione nel Creatore in vBulletin Google Yahoo Site Map (vBGSiteMap) 2.41 per vBulletin consentire ad aggressori remoti di eseguire codice PHP arbitrario tramite un URL nel parametro base per (1) vbgsitemap / vbgsitemap-config.php o (2 ) vbgsitemap / vbgsitemap-vbseo.php.


http://www.securityfocus.com/bid/24169
https://www.exploit-db.com/exploits/3990
http://osvdb.org/38084
http://osvdb.org/38085
https://exchange.xforce.ibmcloud.com/vulnerabilities/34531
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-2941


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi