Vulnerabilità: CVE-2007-2962

cross-site scripting (XSS) in search.php in particelle Galleria 1.0.1 e precedenti consente agli aggressori remoti di inserire lo script Web arbitrario o HTML tramite il parametro d’ordine.


http://www.securityfocus.com/bid/24236
http://www.securityfocus.com/archive/1/469985/100/0/threaded
http://osvdb.org/36414
http://secunia.com/advisories/25484
http://securityreason.com/securityalert/2748
https://exchange.xforce.ibmcloud.com/vulnerabilities/34582
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-2962


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi