Vulnerabilità: CVE-2007-3259

Calendarix 0.7.20070307 consente agli aggressori remoti di ottenere informazioni sensibili via (1) un mese non valida [] parametro calendar.php, (2) una catview valido [] parametro cal_week.php in un’operazione settimana, (3) un ycyear non valida [] parametro yearcal.php, o (4) una richiesta diretta a cal_functions.inc.php, che rivela il percorso di installazione in diversi messaggi di errore.


http://www.securityfocus.com/archive/1/472204/100/0/threaded
http://www.netvigilance.com/advisory0036
http://www.osvdb.org/35371
http://osvdb.org/35697
http://osvdb.org/35698
http://osvdb.org/35699
http://securityreason.com/securityalert/2841
https://exchange.xforce.ibmcloud.com/vulnerabilities/35041
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3259


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi