Vulnerabilità: CVE-2007-4010

L’estensione win32std in PHP 5.2.3 non segue safe_mode e restrizioni disable_functions, che consente agli aggressori remoti di eseguire comandi arbitrari tramite la funzione win_shell_execute.


http://www.securityfocus.com/bid/25041
https://www.exploit-db.com/exploits/4218
https://exchange.xforce.ibmcloud.com/vulnerabilities/35604
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4010


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi