Vulnerabilità: CVE-2007-4064

Molteplici cross-site scripting (XSS) vulnerabilità in Drupal 5.x prima di 5.2, e 4.7.x prima 4.7.7, (1) consentono aggressori remoti di inserire lo script Web arbitrario o HTML tramite ""alcune variabili del server"", tra cui PHP_SELF; e (2) consentire remoto autenticato amministratori di iniettare script di Web arbitrario o HTML tramite nomi tipo di contenuto personalizzato.


http://www.securityfocus.com/bid/25097
http://drupal.org/files/sa-2007-018/advisory.txt
http://secunia.com/advisories/26224
http://www.vupen.com/english/advisories/2007/2697
https://exchange.xforce.ibmcloud.com/vulnerabilities/35637
https://exchange.xforce.ibmcloud.com/vulnerabilities/35638
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4064


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi