Vulnerabilità: CVE-2007-4130

The Linux Kernel 2.6.9 prima 2.6.9-67 in Red Hat Enterprise Linux (RHEL) 4 su Itanium (ia64) non gestisce correttamente gli errori di pagina durante l’accesso alla memoria NUMA, che permette agli utenti locali di causare un denial of service (panico) via non valido argomenti set_mempolicy in un’operazione MPOL_BIND.


http://www.securityfocus.com/bid/27556
https://bugzilla.redhat.com/show_bug.cgi?id=179665
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11437
http://rhn.redhat.com/errata/RHSA-2008-0055.html
http://secunia.com/advisories/28748
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4130


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi