Vulnerabilità: CVE-2007-4392

Winamp 5.35 consente agli aggressori remoti di causare un denial of service (programma di overflow dello stack e crash dell’applicazione) tramite un file M3U che si comprende in modo ricorsivo.


http://www.securityfocus.com/archive/1/475183/100/200/threaded
http://www.securityfocus.com/archive/1/475161/100/200/threaded
http://www.securityfocus.com/archive/1/475260/100/200/threaded
http://www.securityfocus.com/archive/1/475489/100/200/threaded
http://morph3us.org/advisories/20070730-winamp-5.35.txt
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15504
http://securityreason.com/securityalert/3040
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4392


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi