Vulnerabilità: CVE-2007-4828

Cross-site scripting (XSS) nelle API modalità pretty-stampa in MediaWiki 1.8.0 tramite 1.8.4, 1.9.0 tramite 1.9.3, 1.10.0 attraverso 1.10.1, e le versioni di sviluppo 1.11 prima 1.11.0 consente agli aggressori remoti di inserire lo script web arbitrario o HTML tramite vettori non specificati.


http://www.securityfocus.com/bid/25632
http://fedoranews.org/updates/FEDORA-2007-218.shtml
https://bugzilla.redhat.com/show_bug.cgi?id=287881
http://lists.wikimedia.org/pipermail/mediawiki-announce/2007-September/000067.html
http://secunia.com/advisories/26772
http://secunia.com/advisories/26870
http://www.vupen.com/english/advisories/2007/3130
https://exchange.xforce.ibmcloud.com/vulnerabilities/36558
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4828


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi