Vulnerabilità: CVE-2007-4861

SAXON 5.4, con display_errors abilitato, permette aggressori remoti di ottenere informazioni sensibili via (1) una richiesta diretta di news.php, (2) un uso non valido di un parametro di matrice newsid all’amminsitratore / edit-item.php, e vettori eventualmente non specificati relativi a script aggiuntivi a (3) admin /, (4) rss / e (5) la directory principale dell’installazione, che rivelano il percorso in vari messaggi di errore.


http://www.securityfocus.com/archive/1/482930/100/0/threaded
http://www.quirm.net/punbb/viewtopic.php?id=129
http://www.netvigilance.com/advisory0053
http://osvdb.org/45330
http://osvdb.org/45331
http://osvdb.org/45332
http://osvdb.org/45333
http://osvdb.org/45334
http://securityreason.com/securityalert/3311
https://exchange.xforce.ibmcloud.com/vulnerabilities/38138
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4861


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi