Vulnerabilità: CVE-2012-0834

cross-site scripting (XSS) in lib / QueryRender.php in phpLDAPadmin 1.2.2 e precedenti consente agli aggressori remoti di inserire lo script Web arbitrario o HTML tramite il parametro di base in un’azione query_engine a cmd.php.


http://phpldapadmin.git.sourceforge.net/git/gitweb.cgi?p=phpldapadmin/phpldapadmin;a=commit;h=7dc8d57d6952fe681cb9e8818df7f103220457bd
https://sourceforge.net/tracker/index.php?func=detail&aid=3477910&group_id=61828&atid=498546
http://www.mandriva.com/security/advisories?name=MDVSA-2012:020
http://openwall.com/lists/oss-security/2012/02/02/9
http://openwall.com/lists/oss-security/2012/02/03/3
http://secunia.com/advisories/47852
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-0834


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi