Vulnerabilità: CVE-2012-1117

Cross-site scripting (XSS) in Joomla! 2.5.0 e 2.5.1 consente agli aggressori remoti di inserire lo script Web arbitrario o HTML tramite vettori non specificati.


http://www.securityfocus.com/bid/52314
http://developer.joomla.org/security/news/392-20120302-core-xss-vulnerability.html
http://www.openwall.com/lists/oss-security/2012/03/06/5
http://www.openwall.com/lists/oss-security/2012/03/06/12
http://www.osvdb.org/79836
http://secunia.com/advisories/48005
https://exchange.xforce.ibmcloud.com/vulnerabilities/73700
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1117


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi