Vulnerabilità: CVE-2012-1600

Più di cross-site scripting (XSS) vulnerabilità in functions.php in phpPgAdmin prima 5.0.4 consentono aggressori remoti di inserire lo script web arbitraria o HTML tramite la (1) nome o (2) il tipo di una funzione.


http://www.securityfocus.com/bid/52761
http://www.postgresql.org/message-id/4F6B447C.6080204@dalibo.com
https://bugzilla.redhat.com/show_bug.cgi?id=808439
https://github.com/phppgadmin/phppgadmin/commit/74174ad639664b52cc1609ede0af8bc403e98a00
https://github.com/phppgadmin/phppgadmin/commit/e92a003624609a445c4cf57c9c3d1fcef0eae47c#diff-0
http://sourceforge.net/p/phppgadmin/mailman/message/28783470/
http://www.openwall.com/lists/oss-security/2012/03/28/11
http://www.openwall.com/lists/oss-security/2012/03/29/6
http://www.openwall.com/lists/oss-security/2012/03/30/7
http://www.osvdb.org/80870
http://secunia.com/advisories/48574
http://lists.opensuse.org/opensuse-updates/2012-04/msg00033.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/74440
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1600


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi