Vulnerabilità: CVE-2012-1658

cross-site scripting (XSS) nel modulo di saperne di più link 6.x-3.x prima 6.x-3.1 per Drupal consente remoto autenticato gli utenti con l’accesso pagine di amministrazione il permesso di iniettare script di Web arbitrario o HTML tramite vettori non specificati.


http://www.securityfocus.com/bid/52340
http://drupal.org/node/1471080
http://drupal.org/node/1471822
http://www.openwall.com/lists/oss-security/2012/04/07/1
http://www.osvdb.org/79856
http://secunia.com/advisories/48138
https://exchange.xforce.ibmcloud.com/vulnerabilities/73777
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1658


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi