Vulnerabilità: CVE-2018-10165


Stored Cross-site scripting (XSS) nelle versioni TP-Link EAP controller e controller Omada 2.5.4_Windows / 2.6.0_Windows consente autenticato aggressori di iniettare script di Web arbitrario o HTML attraverso il parametro nome utente nel funzionalità di creazione utente locale. Questo è stato risolto nella versione 2.6.1_Windows.
http://www.securityfocus.com/bid/104094
https://www.coresecurity.com/advisories/tp-link-eap-controller-multiple-vulnerabilities
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10165

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi