Vulnerabilità: CVE-2018-10876


Un difetto è stato trovato in kernel di Linux nel codice filesystem ext4. Un uso-after-free è possibile in funzione ext4_ext_remove_space () durante il montaggio e il funzionamento di un immagine ext4 predisposto.
http://www.securityfocus.com/bid/104904
http://www.securityfocus.com/bid/106503
http://patchwork.ozlabs.org/patch/929239/
https://bugzilla.kernel.org/show_bug.cgi?id=199403
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-10876
https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=8844618d8aa7a9973e7b527d038a2a589665002c
https://lists.debian.org/debian-lts-announce/2018/07/msg00020.html
https://access.redhat.com/errata/RHSA-2019:0525
https://usn.ubuntu.com/3753-1/
https://usn.ubuntu.com/3753-2/
https://usn.ubuntu.com/3871-1/
https://usn.ubuntu.com/3871-3/
https://usn.ubuntu.com/3871-4/
https://usn.ubuntu.com/3871-5/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10876

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi