Vulnerabilità: CVE-2018-10933


Una vulnerabilità è stata trovata in macchina statale sul lato server di libssh prima le versioni 0.7.6 e 0.8.4. Un client malintenzionato potrebbe creare canali senza prima eseguire l’autenticazione, con conseguente accesso non autorizzato.
http://www.securityfocus.com/bid/105677
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-10933
https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2018-0016
https://security.netapp.com/advisory/ntap-20190118-0002/
https://www.libssh.org/security/advisories/CVE-2018-10933.txt
https://www.oracle.com/technetwork/security-advisory/cpujan2019-5072801.html
https://www.debian.org/security/2018/dsa-4322
https://www.exploit-db.com/exploits/45638/
https://lists.debian.org/debian-lts-announce/2018/10/msg00010.html
https://usn.ubuntu.com/3795-1/
https://usn.ubuntu.com/3795-2/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10933

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi