Vulnerabilità: CVE-2018-11053


Dell EMC iDRAC modulo di servizio per tutti supportati Linux e XenServer versioni v3.0.1, v3.0.2, v3.1.0, v3.2.0, quando ha iniziato, cambia il file predefinito autorizzazione del file hosts del sistema operativo host (/ etc / hosts ) per scrivibile mondo. Un utente del sistema operativo malintenzionato bassa privilegiate o processo potrebbe modificare il file host e il traffico potenzialmente reindirizzamento dalla destinazione prevista per i siti che ospitano contenuti dannosi o indesiderati.
http://www.securityfocus.com/bid/104567
http://www.dell.com/support/article/us/en/19/sln310281/ism-dell-emc-idrac-service-module-improper-file-permission-vulnerability?lang=en
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-11053

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi