Vulnerabilità: CVE-2018-11061


versioni RSA NetWitness della piattaforma prima di 11.1.0.2 e le versioni di RSA Security Analytics prima 10.6.6 sono vulnerabili a una vulnerabilità di iniezione modello server-side a causa della configurazione insicura del motore modello utilizzato nel prodotto. Un utente RSA NetWitness Server dannoso autenticato remoto con un ruolo di amministratore o di un operatore può sfruttare questa vulnerabilità per eseguire comandi arbitrari sul server con i privilegi di root.
http://www.securityfocus.com/bid/105134
http://seclists.org/fulldisclosure/2018/Aug/32
http://www.securitytracker.com/id/1041541
http://www.securitytracker.com/id/1041542
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-11061

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi