Vulnerabilità: CVE-2018-11134


Al fine di eseguire azioni che richiede privilegi più elevati, il Quest KACE Sistema di Gestione Appliance 8.0.318 si basa su una coda di messaggi gestite che viene eseguito con i privilegi di root e solo permette una serie di comandi. Uno dei comandi disponibili permette di cambiare la password di qualsiasi utente (incluso root). Un utente con privilegi potrebbe abusare di questa funzione cambiando la password dell’account ‘kace_support’, che proviene disabilitati di default, ma ha tutti i privilegi sudo.
https://www.coresecurity.com/advisories/quest-kace-system-management-appliance-multiple-vulnerabilities
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-11134

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi