Vulnerabilità: CVE-2018-11352


L’applicazione Wallabag 2.2.3 a 2.3.2 è influenzato da un cross-site scripting (XSS) che viene memorizzato all’interno della pagina di configurazione. Questa vulnerabilità permette l’esecuzione di un carico utile JavaScript ogni volta che un amministratore visite alla pagina di configurazione. La vulnerabilità può essere sfruttata con l’autenticazione e utilizzata per gli amministratori di destinazione e rubare le loro sessioni.
https://www.bishopfox.com/news/2018/09/wallabag-2-2-3-to-2-3-2-stored-cross-site-scripting/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-11352

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi