Vulnerabilità: CVE-2018-11427


token CSRF non vengono utilizzati nell’applicazione web di versione Moxa OnCell G3100-HSPA Series 1.4 build 16.062.919 e prima, che permette di eseguire attacchi CSRF sul amministratore del dispositivo.
https://github.com/klsecservices/Advisories/blob/master/KL-MOXA-2018-106.md
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-11427

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi