Vulnerabilità: CVE-2018-1160


Netatalk prima 3.1.12 è vulnerabile a un fuori limite scrivono in dsi_opensess.c. Ciò è dovuto alla mancanza di controllo dei limiti sui dati attaccante controllato. Un malintenzionato non autenticato remoto può sfruttare questa vulnerabilità per ottenere l’esecuzione di codice arbitrario.
http://www.securityfocus.com/bid/106301
http://netatalk.sourceforge.net/3.1/ReleaseNotes3.1.12.html
https://www.synology.com/security/advisory/Synology_SA_18_62
https://www.debian.org/security/2018/dsa-4356
https://www.exploit-db.com/exploits/46034/
https://www.exploit-db.com/exploits/46048/
https://www.exploit-db.com/exploits/46675/
http://packetstormsecurity.com/files/152440/QNAP-Netatalk-Authentication-Bypass.html
https://attachments.samba.org/attachment.cgi?id=14735
https://github.com/tenable/poc/tree/master/netatalk/cve_2018_1160/
https://www.tenable.com/security/research/tra-2018-48
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1160

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi