Vulnerabilità: CVE-2018-1189


versioni Dell EMC Isilon tra 8.1.0.0 – 8.1.0.1, 8.0.1.0 – 8.0.1.2 e 8.0.0.0 – 8.0.0.6, le versioni 7.2.1.x, e la versione 7.1.1.11 è influenzata da un cross-site scripting Una vulnerabilità nel Antivirus pagina all’interno dell’interfaccia OneFS di amministrazione web. Un amministratore può potenzialmente dannoso iniettare arbitrario HTML o codice JavaScript in sessione browser dell’utente nel contesto del sito OneFS.
http://www.securityfocus.com/bid/103033
https://www.exploit-db.com/exploits/44039/
http://seclists.org/fulldisclosure/2018/Mar/50
https://www.coresecurity.com/advisories/dell-emc-isilon-onefs-multiple-vulnerabilities
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1189

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi