Vulnerabilità: CVE-2018-12412


Il componente server regno (tibrealmserver) di TIBCO Software Inc. TIBCO FTL – Community Edition, TIBCO FTL – Developer Edition, e TIBCO FTL – Enterprise Edition contiene una vulnerabilità che può consentire a un utente malintenzionato di eseguire request forgery (CSRF) attacchi di cross-site. release interessati sono TIBCO Software Inc. TIBCO FTL – Community Edition: le versioni fino al 5.4.0, TIBCO FTL – Developer Edition: le versioni fino al 5.4.0, TIBCO FTL – Enterprise Edition: le versioni fino al 5.4. 0.
http://www.securityfocus.com/bid/105861
https://www.tibco.com/support/advisories/2018/11/tibco-security-advisory-november-6-2018-tibco-ftl
http://www.tibco.com/services/support/advisories
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12412

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi