Vulnerabilità: CVE-2018-12499


Il firmware Motorola MBP853 non convalida correttamente i certificati server. Questo permette un attacco man in the middle (MiTM) che si terrà tra una fotocamera Motorola MBP853 ei server che comunica con. In uno di questi casi, è stato identificato che il dispositivo è stato scaricando quello che sembrava essere un certificato client.
https://blog.sean-wright.com/cve-2018-12499/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12499

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi