Vulnerabilità: CVE-2018-12558


Il metodo parse () nel modulo di e-mail :: Indirizzo attraverso 1.909 per il Perl è vulnerabile ad Algorithmic complessità su input appositamente preparato, che porta a Denial of Service. Preparati apposito ingresso che ha causato il problema conteneva 30 caratteri forma di campo ( ""\ f"").
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=901873
http://www.openwall.com/lists/oss-security/2018/06/19/3
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00012.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12558

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi