Vulnerabilità: CVE-2018-1321


Un amministratore con diritti di report e template in Apache Syncope 1.2.x prima 1.2.11, 2.0.x prima 2.0.8 e versioni non supportate 1.0.xe 1.1.x che possono essere colpiti anche, può utilizzare XSL Transformations (XSLT) per eseguire operazioni dannose, inclusi ma non limitati per leggere il file, il file di scrittura, e l’esecuzione di codice.
http://www.securityfocus.com/bid/103508
https://www.exploit-db.com/exploits/45400/
http://syncope.apache.org/security.html#CVE-2018-1321:_Remote_code_execution_by_administrators_with_report_and_template_entitlements
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1321

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi