Vulnerabilità: CVE-2018-14343


In Wireshark 2.6.0 a 2.6.1, 2.4.0 a 2.4.7 e 2.2.0 a 2.2.15, il dissettore ASN.1 BER potrebbe bloccarsi. Questo è stato affrontato in epan / dissettori / packet-ber.c assicurando che i valori di lunghezza non superino il numero intero massimo firmata.
http://www.securityfocus.com/bid/104847
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=14682
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=9402f2f80c6bc7d25178a0875c5a1f5ee36361db
https://www.wireshark.org/security/wnpa-sec-2018-37.html
https://lists.debian.org/debian-lts-announce/2018/07/msg00045.html
http://www.securitytracker.com/id/1041608
http://lists.opensuse.org/opensuse-security-announce/2020-03/msg00027.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14343

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi