Vulnerabilità: CVE-2018-14911


Una vulnerabilità upload di file esiste in ukcms v1.1.7 e versioni precedenti. La vulnerabilità è dovuta al sistema non strettamente filtrare il tipo di caricamento di file. Un utente malintenzionato può sfruttare la vulnerabilità per caricare uno script di Troia per admin.php / admin / configset / index / gruppo / upload.html al controllo server guadagno componendo una richiesta di caricare .txt e poi cambiarlo con un caricamento .php. L’attaccante deve avere accesso come amministratore per cambiare l’upload_file_ext (alias ""Lasciare che il suffisso file di caricamento"") impostazione, e deve utilizzare ""php, php"" in questa impostazione per bypassare il limite ""php"".
https://github.com/yxcmf/ukcms/issues/1
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14911

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi