Vulnerabilità: CVE-2018-1517


Un difetto nel componente java.math in IBM SDK, Java Technology Edition 6.0, 7.0 e 8.0 può consentire a un hacker di infliggere un attacco denial-of-service con i dati String appositamente predisposto. IBM X-Force ID: 141681.
http://www.securityfocus.com/bid/105117
http://www.ibm.com/support/docview.wss?uid=ibm10719653
https://access.redhat.com/errata/RHSA-2018:2568
https://access.redhat.com/errata/RHSA-2018:2569
https://access.redhat.com/errata/RHSA-2018:2575
https://access.redhat.com/errata/RHSA-2018:2576
https://access.redhat.com/errata/RHSA-2018:2712
https://access.redhat.com/errata/RHSA-2018:2713
https://exchange.xforce.ibmcloud.com/vulnerabilities/141681
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1517

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi