Vulnerabilità: CVE-2018-15748


Su Dell 2335dn stampanti con firmware della stampante versione 2.70.05.02, Motore Versione firmware 1.10.65 e la versione del firmware di rete V4.02.15 (2335dn MFP) 2010/11/22, l’interfaccia di amministrazione consente a un utente malintenzionato autenticato per recuperare lo SMTP o LDAP configurato password visualizzare il codice sorgente HTML della pagina web e-mail Impostazioni. In alcuni casi, l’autenticazione può essere raggiunto con la password predefinita vuota per l’account admin. NOTA: il produttore indica che si tratta di un ""Fine del supporto"" del prodotto.
https://www.gerrenmurphy.com/dell-2335dn-password-disclosure/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-15748

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi