Vulnerabilità: CVE-2018-15761


rilascio Cloud Foundry SAU, versioni precedenti alla v64.0, e SAU, versioni precedenti alla 4.23.0, contiene un errore di convalida che consente di privilegi. Un utente autenticato remoto può modificare l’URL e il contenuto di una pagina di autorizzazione per ottenere un token con arbitraria ambiti che intensifica i loro privilegi.
https://www.cloudfoundry.org/blog/cve-2018-15761/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-15761

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi