Vulnerabilità: CVE-2018-16477


Una vulnerabilità in Active bypass bagagli> = 5.2.0 per i servizi di Google Cloud Storage e disco consentire a un utente malintenzionato di modificare il `content-disposition` e` parametri contenuti type` che possono essere utilizzati con i file HTML e li hanno giustiziati in linea. Inoltre, se combinato con altre tecniche come cookie di bombardamenti e si manifesta AppCache appositamente predisposti, un utente malintenzionato può ottenere l’accesso agli URL privati ​​sottoscritti all’interno di un percorso di archiviazione specifico. Questa vulnerabilità è stato risolto nella versione 5.2.1.1.
https://groups.google.com/d/msg/rubyonrails-security/3KQRnXDIuLg/mByx5KkqBAAJ
https://weblog.rubyonrails.org/2018/11/27/Rails-4-2-5-0-5-1-5-2-have-been-released/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16477

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi