Vulnerabilità: CVE-2018-16845


nginx prima versione 1.15.6, 1.14.1 ha una vulnerabilità nel ngx_http_mp4_module, che potrebbe consentire a un utente malintenzionato di causare ciclo infinito in un processo di lavoro, causa un crash processo di lavoro, o potrebbe comportare lavoratore divulgazione memoria di processo utilizzando un appositamente predisposto file MP4. Il problema riguarda solo nginx se è costruito con la ngx_http_mp4_module (il modulo non è costruito per impostazione predefinita) e il .mp4. direttiva viene utilizzato nel file di configurazione. Inoltre, l’attacco è possibile solo se un utente malintenzionato è in grado di elaborazione di innesco di un file mp4 appositamente predisposto con la ngx_http_mp4_module.
http://www.securityfocus.com/bid/105868
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-16845
https://www.debian.org/security/2018/dsa-4335
http://mailman.nginx.org/pipermail/nginx-announce/2018/000221.html
https://lists.debian.org/debian-lts-announce/2018/11/msg00010.html
https://access.redhat.com/errata/RHSA-2018:3652
https://access.redhat.com/errata/RHSA-2018:3653
https://access.redhat.com/errata/RHSA-2018:3680
https://access.redhat.com/errata/RHSA-2018:3681
http://www.securitytracker.com/id/1042039
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00035.html
https://usn.ubuntu.com/3812-1/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16845

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi