Vulnerabilità: CVE-2018-16880


Un difetto è stato trovato in handle_rx del kernel Linux () funzione nel driver [vhost_net]. Una guest virtuale dannoso, in determinate condizioni, può innescare un out-of-bounds scrivono in una lastra kmalloc-8 su un host virtuale, che può portare ad una corruzione della memoria del kernel e il panico del sistema. A causa della natura del difetto, escalation dei privilegi non può essere completamente esclusa. Versioni da v4.16 e più recenti sono vulnerabili.
http://www.securityfocus.com/bid/106735
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-16880
https://support.f5.com/csp/article/K03593314
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00037.html
https://usn.ubuntu.com/3903-1/
https://usn.ubuntu.com/3903-2/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16880

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi