Vulnerabilità: CVE-2018-17244


versioni elasticsearch di sicurezza 6.4.0 a 6.4.2 contengono un errore nel modo in cui le intestazioni di richiesta vengono applicate alle richieste quando si usano i regni Directory, LDAP, nativi o file attivo. La richiesta può ricevere intestazioni relative ad un’altra richiesta se lo stesso nome utente sia autenticato contemporaneamente; quando viene utilizzato con l’esecuzione come, questo può comportare la richiesta di esecuzione come utente non corretta. Questo potrebbe consentire a un utente di accedere alle informazioni che non dovrebbero avere accesso.
http://www.securityfocus.com/bid/106318
https://www.elastic.co/community/security
https://discuss.elastic.co/t/elastic-stack-6-4-3-and-5-6-13-security-update/155594
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-17244

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi