Vulnerabilità: CVE-2018-17954


A meno vulnerabilità privilegio violazione in leva di SUSE OpenStack Cloud 7, SUSE OpenStack nuvola 8, SUSE OpenStack Cloud 9, SUSE OpenStack nuvola Crowbar 8, SUSE OpenStack nuvola Crowbar 9 consente agli utenti di root su qualsiasi nodo crowbar riuscito a provocare root su qualsiasi altro nodo . Questo problema riguarda: SUSE OpenStack Cloud 7 versioni piede di porco-core prima del 4.0 + git.1578392992.fabfd186c-9.63.1, crowbar-. SUSE OpenStack cloud versioni 8 Ardana-cenere prima di 8,0 + git.1579279939.ee7da88-3.39.3, ardana-. SUSE OpenStack cloud versioni 9 Ardana-ansible precedenti al 9.0 + git.1581611758.f694f7d-3.16.1, ardana-. SUSE OpenStack nuvola Crowbar versioni 8 piede di porco-core prima di 5.0 + git.1582968668.1a55c77c5-3.35.4, crowbar-. SUSE OpenStack nuvola Crowbar versioni 9 piede di porco-core prima di 6.0 + git.1582892022.cbd70e833-3.19.3, crowbar-.
https://bugzilla.suse.com/show_bug.cgi?id=1117080
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-17954

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi