Vulnerabilità: CVE-2018-17963


qemu_deliver_packet_iov in / net.c netto in Qemu accetta pacchetto di dimensioni superiori a INT_MAX, che consente agli aggressori di causare l’interruzione del servizio o eventualmente avere specificato altro impatto.
https://www.debian.org/security/2018/dsa-4338
https://lists.gnu.org/archive/html/qemu-devel/2018-11/msg06054.html
https://lists.debian.org/debian-lts-announce/2018/11/msg00038.html
http://www.openwall.com/lists/oss-security/2018/10/08/1
https://lists.gnu.org/archive/html/qemu-devel/2018-09/msg03267.html
https://access.redhat.com/errata/RHSA-2019:2166
https://access.redhat.com/errata/RHSA-2019:2425
https://access.redhat.com/errata/RHSA-2019:2553
https://usn.ubuntu.com/3826-1/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-17963

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi