Vulnerabilità: CVE-2018-18311


Perl prima di 5.26.3 e 5.28.1 prima 5.28.x ha un buffer overflow tramite un’espressione regolare predisposto che le operazioni di scrittura trigger non valide.
http://www.securityfocus.com/bid/106145
https://seclists.org/bugtraq/2019/Mar/42
https://bugzilla.redhat.com/show_bug.cgi?id=1646730
https://bugzilla.redhat.com/show_bug.cgi?id=1646730
https://github.com/Perl/perl5/commit/34716e2a6ee2af96078d62b065b7785c001194be
https://github.com/Perl/perl5/commit/34716e2a6ee2af96078d62b065b7785c001194be
https://kc.mcafee.com/corporate/index?page=content&id=SB10278
https://kc.mcafee.com/corporate/index?page=content&id=SB10278
https://metacpan.org/changes/release/SHAY/perl-5.26.3
https://metacpan.org/changes/release/SHAY/perl-5.26.3
https://metacpan.org/changes/release/SHAY/perl-5.28.1
https://metacpan.org/changes/release/SHAY/perl-5.28.1
https://rt.perl.org/Ticket/Display.html?id=133204
https://rt.perl.org/Ticket/Display.html?id=133204
https://security.netapp.com/advisory/ntap-20190221-0003/
https://security.netapp.com/advisory/ntap-20190221-0003/
https://support.apple.com/kb/HT209600
https://support.apple.com/kb/HT209600
https://www.debian.org/security/2018/dsa-4347
https://lists.fedoraproject.org/archives/list/[email protected]/message/RWQGEB543QN7SSBRKYJM6PSOC3RLYGSM/
http://seclists.org/fulldisclosure/2019/Mar/49
https://security.gentoo.org/glsa/201909-01
https://www.oracle.com/security-alerts/cpuapr2020.html
https://www.oracle.com/security-alerts/cpuapr2020.html
https://www.oracle.com/security-alerts/cpujul2020.html
https://www.oracle.com/security-alerts/cpujul2020.html
https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
https://lists.debian.org/debian-lts-announce/2018/11/msg00039.html
https://access.redhat.com/errata/RHBA-2019:0327
https://access.redhat.com/errata/RHSA-2019:0001
https://access.redhat.com/errata/RHSA-2019:0010
https://access.redhat.com/errata/RHSA-2019:0109
https://access.redhat.com/errata/RHSA-2019:1790
https://access.redhat.com/errata/RHSA-2019:1942
https://access.redhat.com/errata/RHSA-2019:2400
http://www.securitytracker.com/id/1042181
https://usn.ubuntu.com/3834-1/
https://usn.ubuntu.com/3834-2/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-18311

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi