Vulnerabilità: CVE-2018-18849


In Qemu 3.0.0, lsi_do_msgin in hw / scsi / lsi53c895a.c consente l’accesso fuori dal campo innescando un valore msg_len valido.
https://seclists.org/bugtraq/2019/May/76
https://security.netapp.com/advisory/ntap-20190411-0006/
https://www.debian.org/security/2019/dsa-4454
https://lists.fedoraproject.org/archives/list/[email protected]/message/LQIBTGNRDQEXGAAYHE4JIWFAYFNHZ6QP/
http://www.openwall.com/lists/oss-security/2018/11/01/1
https://lists.gnu.org/archive/html/qemu-devel/2018-10/msg06401.html
https://lists.debian.org/debian-lts-announce/2019/05/msg00010.html
http://lists.opensuse.org/opensuse-security-announce/2018-12/msg00004.html
http://lists.opensuse.org/opensuse-security-announce/2018-12/msg00028.html
http://lists.opensuse.org/opensuse-security-announce/2018-12/msg00043.html
https://usn.ubuntu.com/3826-1/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-18849

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi