Vulnerabilità: CVE-2018-19346


Il plug-in U3D 9.3.0.10809 (aka plugins \ U3DBrowser.fpi) in FoxitReader.exe in Foxit Reader 9.3.0.10826 consente agli aggressori remoti di causare un denial of service (out-of-bounds lettura) o ottenere informazioni sensibili tramite un campione U3D perché di un ""I dati provenienti ha provocato l’errore controlli indirizzo dell’agenzia di selezione a partire da U3DBrowser! PlugInMain + 0x00000000000d11ea"" questione.
https://github.com/Yan-1-20/Yan-1-20.github.io/blob/master/2018/11/10/2018/11/2018-11-10/index.html
https://yan-1-20.github.io/2018/11/10/2018/11/2018-11-10/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19346

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi