Vulnerabilità: CVE-2018-19945


Una vulnerabilità è stata segnalata a colpire i dispositivi QNAP precedenti che eseguono QTS 4.3.4 a 4.3.6. Causato da limitazioni improprie di un percorso a una directory ristretta, questa vulnerabilità permette di rinominare file arbitrari sul sistema di destinazione, se sfruttate. QNAP hanno già fissato la vulnerabilità nelle seguenti versioni: Qts 4.3.6.0895 accumulo 20.190.328 (e versioni successive) QTS 4.3.4.0899 accumulo 20.190.322 (e versioni successive) Questo problema non riguarda QTS 4.4.x o QTS 4.5.x.
https://www.qnap.com/zh-tw/security-advisory/qsa-20-21
https://www.qnap.com/zh-tw/security-advisory/qsa-20-21
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19945

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi