Vulnerabilità: CVE-2018-20101


Il codection ""Importa utenti da CSV con meta"" plugin prima 1.12.1 per WordPress permette XSS tramite il valore di una cella.
https://wordpress.org/plugins/import-users-from-csv-with-meta/#developers
https://wpvulndb.com/vulnerabilities/9176
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-20101

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi