Vulnerabilità: CVE-2018-20122


L’interfaccia Web dei dispositivi FASTGate Fastweb con firmware attraverso 0.00.47_FW_200_Askey 2017/05/17 (software tramite 1.0.1b) riceva un binario CGI che è vulnerabile a una vulnerabilità di iniezione di comando che può essere sfruttata per realizzare l’esecuzione di codice remoto con privilegi di root. Nessuna autenticazione è necessario al fine di attivare la vulnerabilità.
http://www.horizonsecurity.it/advisories/?a=12&title=Fastweb+FastGate+router+101b+Remote+code+execution++CVE201820122
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-20122

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi