Vulnerabilità: CVE-2019-10779

Tutte le versioni di stroom: stroom-app prima 5.5.12 e tutte le versioni del ramo 6.0.0 prima 6.0.25 sono affetti da cross-site scripting. Un sito attaccante è in grado di caricare lo Stroom interfaccia utente in un iframe nascosto. Utilizzando che iframe, il sito attaccante può emettere comandi al Stroom interfaccia utente tramite una vulnerabilità XSS di prendere il pieno controllo del Stroom interfaccia utente per conto del utente connesso.


https://snyk.io/vuln/SNYK-JAVA-STROOM-541182
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-10779


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi